Home > Uncategorized > HubPiWi Blue kickstarter shipping update

HubPiWi Blue kickstarter shipping update

November 24th, 2016

We have great news today! We received our first batch of 200 HubPiWi Blue on 11/23/2016 and we tested and found it to be as expected. There was minor things during manufacturing as the Bill of Materials incorrectly mentioned the size of one of the components as 0201 size in place of 0603. We will not go into the details of these - the good news is that it is all working and that is all we care now.

Usually we would have been enjoying the Thanksgiving vacation, we kept ourselve busy, packing the HubPiWi Blue for Friday 11/25/2016 shipping. We have packaged all the Early Backer rewards and they will ship tomorrow. The US shipments should start arriving early next week. The European backer will need a wait a bit longer.

Right after the early backer, the next lot will be shipped out on Saturday. This will cover first 200 backers.

We have also ordered the build of the next batch of 1300 HubPiWi blue. These will ship from our manufacturer's site by Dec 5, 2016. We expect to ship every one in US by 2nd week of December. International backer should expect 1 to 2 weeks more.

We will also be writing another blog about the Software update required to make the HubPiWi Blue working. Stay tuned. In the meantime here is the timeline

11/25/16 Tuesday – Ship for Early Bird

11/26/16 – Ship and Package as many rewards to US Backers as possible

11/25/16 Wednesday – Order 1200 HubPiWi Blue

12/5/16 Monday – Receive 12000 HubPiWi Blue

12/8/16 Thursday – Ship all rewards for 1x HubPiWi and 2x HubPiWi backers

12/12/16 Monday – Complete orders for 5x HubPiWi Blue

Everyone should receive their reward(s) before Christmas

Related posts:

  1. HubPiWi Blue update 11/06/2016 - Bluetooth Working
  2. HubPiWi Blue update
  3. Spartixed Successfully funded on Kickstarter - Update
  4. HubPiWi Blue driver working
  5. HubPiWi production batch arrived - up and Running

Uncategorized

  1. Mike
    December 1st, 2016 at 11:03 | #1

    Got my unit yesterday. Set up wifi and it is working... for the most part. The lack of support with Raspian has some quirks. First, ifconfig returns wlan0 and wlan1. The two adapters seem to be identical, with the exception of the mac address being different by 1 digit. The connection seems to be unstable. Haven't been able to get bluetooth set up yet. I'll keep you posted.

  1. No trackbacks yet.